×
Tic-Tac-Toe with a Neural Network (15 нояб 2020)

Подробное, с примерами кода описание логики работы Artificial Intelligence, использующего нейронную сеть на основе FANN для игры в крестики-нолики.

Вопрос Как обновить webpacker-приложения в Rails 6?

Больше
1 мес. 2 нед. назад #1 от Вебмастер
Вебмастер создал тему: Как обновить webpacker-приложения в Rails 6?
Получил сообщение с гитхаба:

A new security advisory was published
We found a vulnerable dependency in repositories you have security alert access to.
Security advisory GHSA-92xj-mqp7-vmcj (high severity) affects 1 repository:


Как обновить webpacker-приложения в Rails 6?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 мес. 2 нед. назад #2 от Aleksej
yarn upgrade @rails/webpacker --latest
:)
Спасибо сказали: Вебмастер

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 мес. 3 дн. назад #3 от Вебмастер
Вебмастер ответил в теме Как обновить webpacker-приложения в Rails 6?
Все получилось, спасибо.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
1 мес. 3 дн. назад #4 от serge

Вебмастер пишет: Все получилось, спасибо.


А быстро ты. :laugh:

Aleksej пишет:

yarn upgrade @rails/webpacker --latest
:)


Вот здесь интересное обсуждение об обновлении косвенных зависимостей:
github.com/yarnpkg/yarn/issues/4986
Исходя из сказанного рекомендую так:
yarn upgrade --latest

А я смогу! - А поглядим! - А я упрямый!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.